Envío NacionalA todo México
Compra ProtegidaSatisfacción 100%
Pago SeguroMúltiples métodos
Asesoría 24/7365 días del año
WhatsApp
Switch HP 2620-24 J9623A 24Ptos Capa 3 Ver más grande

En Existencia

Switch HP 2620-24 J9623A 24Ptos Capa 3

J9623A

Pagina nueva 1 Switch HP 2620-24 J9623A 24Ptos Capa 3   Somos distribuidores directos de HP     Este producto se maneja sobre pedido  y es necesario verificar existencias con el fabricante.  Especificaciones técnicasPuertos  24 puertos 10/100 de detección automática (IEEE 802.3 tipo 10BASE-T, IEEE 802.3u tipo 100BASE-TX), tipo de soporte: MDIX automático, dúplex: medio o completo; 1 puerto de consola de serie RJ-45; 2 puertos 10/100/1000 de detección automática (IEEE 802.3 tipo 10BASE-T, IEEE 802.3u tipo 100BASE-TX, IEEE 802.3ab tipo 1000BASE-T), dúplex: 10BASE-T/100BASE-TX: medio o completo; 1000BASE-T: sólo completo; 2 ranuras mini-GBIC abiertas (SFP)  Instalación  Se monta en un bastidor telco o armario de equipo de estándar EIA de 19 pulgadas (elementos de fijación incluidos); sólo

Más detalles

$ 8,309

Más información

Pagina nueva 1 Switch HP 2620-24 J9623A 24Ptos Capa 3   Somos distribuidores directos de HP     Este producto se maneja sobre pedido  y es necesario verificar existencias con el fabricante.  Especificaciones técnicasPuertos  24 puertos 10/100 de detección automática (IEEE 802.3 tipo 10BASE-T, IEEE 802.3u tipo 100BASE-TX), tipo de soporte: MDIX automático, dúplex: medio o completo; 1 puerto de consola de serie RJ-45; 2 puertos 10/100/1000 de detección automática (IEEE 802.3 tipo 10BASE-T, IEEE 802.3u tipo 100BASE-TX, IEEE 802.3ab tipo 1000BASE-T), dúplex: 10BASE-T/100BASE-TX: medio o completo; 1000BASE-T: sólo completo; 2 ranuras mini-GBIC abiertas (SFP)  Instalación  Se monta en un bastidor telco o armario de equipo de estándar EIA de 19 pulgadas (elementos de fijación incluidos); sólo montaje en superficie horizontal  Memoria y procesador  Procesador: Freescale PowerPC 8313 a 400 MHz, memoria Flash de 512 MB, tamaño de búfer de paquetes: 1 MB, SDRAM de 512 MB, ROM Flash de 4 MB  Latencia  Latencia de 100 Mb: < 8,3 µs (LIFO, paquetes de 64 bytes); Latencia de 1000 Mb: < 2,9 µs (LIFO, paquetes de 64 bytes)  Velocidad  hasta 9,5 millones de pps  Capacidad de encaminamiento/conmutación  12,8 Gbps  Funciones de gestión  interfaz de línea de comandos; Navegador Web; Telnet  Conectividad y comunicacionesProtocolos generales  Puentes MAC IEEE 802.1D; Prioridad IEEE 802.1p; VLANs IEEE 802.1Q; Árboles de expansión múltiple IEEE 802.1s; Clasificación de VLAN IEEE 802.1v por protocolo y por puerto; Reconfiguración rápida de árbol de expansión IEEE 802.1w; Protocolo de control de agregación de enlaces (LACP) IEEE 802.3ad; Control de flujo IEEE 802.3x; RFC 768 UDP; RFC 783 Protocolo TFTP (revisión 2); RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 854 TELNET; RFC 868 Protocolo de tiempo; RFC 951 BOOTP; RFC 1058 RIPv1; RFC 1350 Protocolo TFTP (revisión 2); RFC 2030 Protocolo sencillo de tiempo de red (SNTP) v4; RFC 2131 DHCP; RFC 2453 RIPv2; Opción de información de agente de relé DHCP RFC 3046  Administración de red  Protocolo de detección de capa de enlace (LLDP) IEEE 802.1AB; Cuatro grupos de RMON RFC 2819: 1 (estadísticas), 2 (historial), 3 (alarma) y 9 (eventos); sFlow RFC 3176; Detección de punto final de soportes de LLDP (LLDP-MED) de ANSI/TIA-1057; SNMPv1/v2c/v3; XRMON  Requisitos de energía y operaciónConsumo de energía  22,1 W (máximo)  Voltaje de entrada  100-127/200-240 VAC  Frecuencia de entrada  50/60 Hz  Seguridad  EN 60950/IEC 60950; CAN/CSA 22.2 No. 60950; EN 60825; UL 60950  Compatibilidad electromagnética  FCC Clase A; VCCI Clase A; EN 55022/CISPR 22 Clase A  Margen de temperaturas operativas  0 a 55°C  Intervalo de humedad en funcionamiento  15 a 95% a 104°F (40°C), (sin condensación)  Altitud operativa  hasta 3 km  Emisiones de presión acústica  Alimentación: 0 dB, Presión: 0 dB, sin ventilador  Estándar de inmunidad  EN 55024, CISPR 24; IEC 61000-4-2; IEC 61000-4-3; IEC 61000-4-4; IEC 61000-4-5; IEC 61000-4-6; IEC 61000-4-8; IEC 61000-4-11; EN 61000-3-2, IEC 61000-3-2; EN 61000-3-3, IEC 61000-3-3  Dimensiones y pesoDimensiones mínimas (anch. x prof. x alt.)  25,4 x 44,3 x 4,39 cm  Peso  2,59 kg  Peso del producto (cantidad)  Totalmente cargado   PRECIO CON IVA INCLUIDO Y GARANTÍA EN MÉXICO Las imágenes solo se muestran de forma ilustrativa. HP

Nuestros Clientes

Empresas y distribuidores que confían en nosotros

Logotipo de CEMEX
Logotipo de Grupo Bimbo
Logotipo de OXXO
Logotipo de Coppel
Logotipo de Soriana
Logotipo de Elektra
Logotipo de Chedraui
Logotipo de Telcel
Logotipo de Aeroméxico
Logotipo de FEMSA
Logotipo de The Home Depot
Logotipo de El Puerto de Liverpool

Sector Tecnológico

Cómputo, redes y equipo tecnológico para tu empresa. Envíos a toda la República Mexicana.

Configuración de Tienda
Cotizaciones

Solicita un presupuesto formal a través de nuestro formulario oficial.

Solicitar Cotización

© 2026 Sector Tecnológico · Todos los derechos reservados